angular is not defined (neoapp-ui.min.js, 1) and ':' is expected (main.js?v=6, 2) - Forum

Forum Navigation
You need to log in to create posts and topics.

angular is not defined (neoapp-ui.min.js, 1) and ':' is expected (main.js?v=6, 2)

Dear,

I have the following problem since I updated to version V24.05.22.

Anyone have any idea what is wrong?

Before the apps works well.

The application does not want to build and returns the following error:

Grtz,

Uploaded files:
  • You need to login to have access to uploads.

@guust it seems something went wrong during software install.
The neogular.js file is not found in your system and it's necessary to run your apps.
Please reinstall and let me know if it solves the problem.
If necessary try to uninstall previously.

Thank you!

Goodmorning Luishp,

I will !
Thanks,
Grtz,

Open chat
1
Do you need more info?
Hi, do you have any doubt?